VOGONS

Common searches


First post, by Oldskoolmaniac

User metadata
Rank Oldbie
Rank
Oldbie

Every time windows boots up there is a box that pops up configuring windows, when it goes away desktop refreshes and my wallpaper is gone nothing but a solid background color.

Could it be cause im using a .jpg image Is .bmp recommended?

Motherboard Reviews The Motherboard Thread
Plastic parts looking nasty and yellow try this Deyellowing Plastic

Reply 1 of 11, by Jorpho

User metadata
Rank l33t++
Rank
l33t++
Oldskoolmaniac wrote:

Could it be cause im using a .jpg image Is .bmp recommended?

Why don't you just try it and find out!?

I think JPG wallpapers required IE4 (Active Desktop).

Reply 2 of 11, by Oldskoolmaniac

User metadata
Rank Oldbie
Rank
Oldbie

I did and still same issue and I have IE5.5 installed.

Motherboard Reviews The Motherboard Thread
Plastic parts looking nasty and yellow try this Deyellowing Plastic

Reply 5 of 11, by subhuman@xgtx

User metadata
Rank Oldbie
Rank
Oldbie

I think there's an update that causes this glitch. The same happened to me when I had 95c installed on my pentium mmx system.

7fbns0.png

tbh9k2-6.png

Reply 8 of 11, by Oldskoolmaniac

User metadata
Rank Oldbie
Rank
Oldbie

I don't see active desktop anywhere.

I'm using win95c with the unofficial service pack and IE5.5.

When win95 logs in there is box in the corner that says "windows is now setting up the following item" my desktop refreshes then goes to a solid color background.

Attachments

  • untitled.jpg
    Filename
    untitled.jpg
    File size
    26.6 KiB
    Views
    258 views
    File license
    Fair use/fair dealing exception

Motherboard Reviews The Motherboard Thread
Plastic parts looking nasty and yellow try this Deyellowing Plastic

Reply 10 of 11, by Jorpho

User metadata
Rank l33t++
Rank
l33t++
Oldskoolmaniac wrote:

When win95 logs in there is box in the corner that says "windows is now setting up the following item" my desktop refreshes then goes to a solid color background.

You should check which items are running at startup, or just check Task Manager to see if there is anything unexpected running.

Reply 11 of 11, by Oldskoolmaniac

User metadata
Rank Oldbie
Rank
Oldbie

Got it working, had to reinstall everything like this Win95->IE4.01->IE5.5->SP1 Now everything is working great! I had no idea IE4.01 would change the whole explore layout.

Had to reinstall windows, i did the exact same same route and now im getting that same problem i cant even change to a solid background.

Motherboard Reviews The Motherboard Thread
Plastic parts looking nasty and yellow try this Deyellowing Plastic