VOGONS

Common searches


Style problems/bugs

Topic actions

Reply 100 of 110, by pewpewpew

User metadata
Rank Oldbie
Rank
Oldbie

BUG? - LOGIN FOCUS

This is a minor thing. When you click the Login, the Username section of the drop-down needs to be clicked before you can type.

This surprises me nearly every time still. Normally, the first slot of an opened form will automatically have focus. Like our Search does. Maybe it's supposed to work for Login and isn't?

Reply 101 of 110, by xjas

User metadata
Rank l33t
Rank
l33t

I'm having an issue with the search box. If I search for a two-word term with a space in the middle, like mobility radeon (not in quotes), I get lots of results.

Then I hit the gear icon, change the 'sort by' field to 'post time', and hit 'go', and I get the page that says 'No matching posts were found' instead of the sorted results.

Doing the same thing with the term in quotes ("mobility radeon") brings me to the advanced search page instead of 'no matching posts were found.'

This seems to be a problem handling searches with multiple terms or spaces; the same actions using a single-word search term shows the sorted results.

twitch.tv/oldskooljay - playing the obscure, forgotten & weird - most Tuesdays & Thursdays @ 6:30 PM PDT. Bonus streams elsewhen!

Reply 102 of 110, by cyclone3d

User metadata
Rank l33t++
Rank
l33t++

Every time I have tried to submit a reply to a thread today has come up with a "submittal form is invalid" error. It always works the second time I hit submit though.

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself

Reply 103 of 110, by RacoonRider

User metadata
Rank Oldbie
Rank
Oldbie

*reposting from "Welcome to the updated VOGONS" thread, I somehow thought that was the place to write about such stuff*

There is a bit of an issue with "monospace" function. I expect it to be used in case you need characters to be aligned with each other for visual clarity. However, when I submit a post, it destroys extra spaces between the characters, and the result is not what one would expect.

If it is possible, could someone please fix this behaviour?

What I see and what I get:
file.php?id=79635&mode=view

Reply 104 of 110, by feipoa

User metadata
Rank l33t++
Rank
l33t++

I'm not sure if this is a bug or the expected behaviour, but I have noticed that Vogons members whom have been placed on your foe/muted list can still send you private messages. Intuitively, I'd have expected members on one's foe/muted list to have their PM's stopped before they can be sent.

Ultimate 486 Benchmark | Ultimate 686 Benchmark | Cyrix 5x86 Enhancements | 486 Overkill Graphics | Worlds Fastest 486

Reply 105 of 110, by cyclone3d

User metadata
Rank l33t++
Rank
l33t++

PNGs get absolutely destroyed by the auto-resizing thing. Not only did they get compressed, but the actual size of the pictures got reduced to only thumbnail size. I ended up zipping up the pictures and attaching them to the thread so people could actually get the originals which were not even that big to begin with.

See here:
Re: Driver for MediaMagic Telemetry-32 OPTi 82C950

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself

Reply 106 of 110, by imi

User metadata
Rank l33t
Rank
l33t

the issue is with the portrait aspect ratio from my observation, for some reason those pretty much always get resized regardless of size, even if they are already much smaller than a similar landscape oriented picture, there seems to be an issue there.

and while we're at problems, this isn't really related to style, but for some reason lately I get logged out every day, I already deleted my cookies and tried again, but the stay logged in check doesn't seem to work anymore.

Reply 107 of 110, by breech

User metadata
Rank Newbie
Rank
Newbie

Sorry if this has been mentioned already, for the C64 purple theme which I quite like, navigating thread pages can be quite difficult and the styling around the controls is somewhat broken.

  • Depth of items is incorrect
  • White areas block controls
  • Page numbers cannot be easily navigated to
  • Text in certain controls (such as jump to page and some page numbers) is difficult to see
  • No search option is available so requires URL manipulation
glitchesb.PNG
Filename
glitchesb.PNG
File size
26.05 KiB
Views
194 views
File license
CC-BY-4.0

Reply 108 of 110, by cyclone3d

User metadata
Rank l33t++
Rank
l33t++

What do you mean there is no search option? It should be just to the left of the notifications icon.

What browser are you using?

All those little snips you have there show completely different for me.

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself

Reply 109 of 110, by breech

User metadata
Rank Newbie
Rank
Newbie

Thanks, you clued me on to what was happening. Comparing incog mode, canary and normal chrome I found the Decentraleyes privacy extention was messing with the layout. Toggling it off/on sorted it out. They weren't snips, that's how messed up it was 😁

glitchesz.PNG
Filename
glitchesz.PNG
File size
103.2 KiB
Views
167 views
File license
CC-BY-4.0

Reply 110 of 110, by cyclone3d

User metadata
Rank l33t++
Rank
l33t++

Oh wow.. that was really messed up then. Glad you got it sorted.

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header
Epstein didn't kill himself