First post, by auron

User metadata
Rank Member

like GTA, this game forcibly runs univbe, SDD 5.2 from late 1996 to be specific, but unlike that game the devs did not bother including a switch for omitting it. my matrox millennium gets recognized but only displays flickering garbage with some random 76hz mode, and under win95 it just goes out of range - must have been nice for people with older monitors without protection. univbe has a switch to use the card's actual VBE 2.0 BIOS if i understand correctly, but it didn't change anything. the game does work on an s3 968 but is there any possibility to remove that univbe check, or at least drop in a newer version? i have some later 6.x version but it has an .exe instead of .drv so i'm not sure if it would work. are there more games with forced univbe?

this game is also problematic in regards to CD audio - it works when run under win95 but not in DOS (oakcdrom.sys). the sony driver actually gave me trouble in the past with this cdu311 drive as it would only play the left channel so i'm not sure what the solution here is.

on a more positive note this is one of those few games with 6-button controller support via GrIP, doesn't seem to be compatible with the sidewinder's emulation layer under win95 though. the game was playable but only two face buttons seemed to do anything.

Reply 1 of 1, by Riikcakirds

User metadata
Rank Newbie

I ran across this problem with the game 'D'. The game had a built in version of univbe 5.3 that was too old to detect my GF4 that had a vbe3 bios.
The way to fix it was using a utilty from Rob muller called univdrv. It contains modified versions of univbe.drv that you copy to the right directory of the game. The drivers are modified (basically stripped) to bypass the driver generated by the game and use the video bios of your card.
The above should work 100% but some games with build in univbe also had the USEOLDVBE command you put after the game name (game.exe USEOLDVBE). This only worked in about half the games I have tried.