VOGONS


First post, by elzabbul

User metadata
Rank Newbie
Rank
Newbie

Hello,

I have issues running Q3 engine based games with my old rusty Voodoo Rush (MX86251) under Win 98 SE. I remember back in the days, Q3 was running quite fine, however right now all I get is the error message "Expected VXD version V1.4, got V1.2". I tried a different game - this time American Mcgee's Alice - and I get exactly the same message - and the last entry in the console log is "calling LoadLibrary( 'C:\Windows\System\3dfxvgl.dll')". Could you please guide me on how to solve this issue?

The drivers installed are: Macronix Voodoo Rush V1.02.11B