VOGONS


Reply 20 of 23, by darry

User metadata
Rank l33t
Rank
l33t
Rabanik wrote:
darry wrote:

Are you sure both line-out and speaker out work with your jumper settings ?

Yes. Check the picture. I have been using this setting with my Roland SCB-55. It is a daughter board without analog inputs. Every DB works on 3D-XG.

You are indeed right . I just tested it as well . If JP1 and JP2 are removed completely, the amplified out stops working, but the line-out is fine .

Reply 21 of 23, by dr.zeissler

User metadata
Rank l33t
Rank
l33t

Can someone please describe what problems with the setupsa-software of the audician32 exist?
I never encountered one.

Retro-Gamer 😀PowerMac 6100-66/Houdini 486/66 - G4 Cube 450/Rage128pro OS9.0.1 - Macintosh LC/Apple IIe Card OS6.0.8 - Acorn A4000 Archimedes - Unisys CWD 486/66 + Aztech Washington

Reply 22 of 23, by SaxxonPike

User metadata
Rank Member
Rank
Member

With this new software, is it possible to configure the MPU-401 to use an IRQ different from the Sound Blaster? SETUPSA does not seem to allow this, according to the response given by SETUPSA /S. I'd love to stick the MPU-401 on IRQ 2/9 and SB on 7, for example.

Sound device guides:
Sound Blaster
Aztech
OPL3-SA

Reply 23 of 23, by darry

User metadata
Rank l33t
Rank
l33t

With this new software, is it possible to configure the MPU-401 to use an IRQ different from the Sound Blaster? SETUPSA does not seem to allow this, according to the response given by SETUPSA /S. I'd love to stick the MPU-401 on IRQ 2/9 and SB on 7, for example.

No, even with the Audiotrix 3DXG card and software, MPU IRQ is always the same as the Sound Blaster IRQ .

Sorry for the late reply .