VOGONS


Roland SC-55 help

Topic actions

Reply 20 of 25, by Joseph_Joestar

User metadata
Rank l33t
Rank
l33t
RetroWolf92 wrote on 2021-10-28, 03:25:

Another thing that flew over my head to mention is with some MIDIs the SC55 isn't choosing the correct instruments or effects.

Don't plug anything into the MIDI OUT port of the SC-55. It can cause the issues that you described.

That port is not meant for gaming. You just need MIDI IN.

PC#1: Pentium MMX 166 / Soyo SY-5BT / S3 Trio64V+ / Voodoo1 / OPTi 82C930 / AWE64 Gold / SC-155
PC#2: AthlonXP 1700+ / Abit KT7A / Voodoo3 / SBLive / Vortex2
PC#3: Athlon64 3000+ / Asus K8V-MX / GeForce4 / Audigy1
PC#4: i5-3550P / MSI Z77A-G43 / GTX 650Ti / X-Fi

Reply 21 of 25, by BloodyCactus

User metadata
Rank Oldbie
Rank
Oldbie
RetroWolf92 wrote on 2021-10-28, 03:25:

Another thing that flew over my head to mention is with some MIDIs the SC55 isn't choosing the correct instruments or effects.

if its repeatable, whats the midi song/file/game, what instruments?

--/\-[ Stu : Bloody Cactus :: http://kråketær.com :: http://mega-tokyo.com ]-/\--

Reply 23 of 25, by RetroWolf92

User metadata
Rank Newbie
Rank
Newbie
aureal wrote on 2021-10-28, 14:09:

Don't buy cheapy usb-midi cables. Save yourself the headache and get a um-one. It does sysmessages properly.

UPDATE 11/12/2021

I got a new power cable for my SC55 aswell as an UM-One Mk.2.

Currently listening to the FATE theme and it is working perfectly.

So all I needed was a high quality cable and...
get this.

The cable I was using originally, supplied 1Amp of power.
That's an issue, since the SC55 only needs half an amp (500mA).
🤣

Thanks to all you like-minded old tech lovers for the support! 😁

Reply 24 of 25, by Spikey

User metadata
Rank Member
Rank
Member

The cable I was using originally, supplied 1Amp of power.
That's an issue, since the SC55 only needs half an amp (500mA).

Just so you know for the future, this is actually fine. Over on amps, it will only take what it needs (500 from 1000). Under is a problem because it tries to draw the 500 from a lesser number.

Reply 25 of 25, by RetroWolf92

User metadata
Rank Newbie
Rank
Newbie
Spikey wrote on 2021-11-13, 09:06:

The cable I was using originally, supplied 1Amp of power.
That's an issue, since the SC55 only needs half an amp (500mA).

Just so you know for the future, this is actually fine. Over on amps, it will only take what it needs (500 from 1000). Under is a problem because it tries to draw the 500 from a lesser number.

I see.

All previous MIDIs mentioned that stuttered now do not.
But I found a new one that does.

the MIDI version of RednGreen's track "Cursed Cathedral"

Attachments