VOGONS


First post, by Sphere478

User metadata
Rank Oldbie
Rank
Oldbie

processor is amd k6 III+
operating system is Windows 7, Windows ME, Debian Jessie (triple boot)
I'm wondering if you guys know what version I should download? I imagine lack of sse will make newer versions not work?

🖥Craziest socket 7 build on a 430tx chipset
🖥Dual socket 7 build

Reply 1 of 2, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

I wasn't are of the SSE switch but there are some at least in the version listed here: https://wiki.videolan.org/VLC-0-9-x_command-line_help/
Question would be though how the executable was compiled if it requires it.

Last I tested without using any switches, below were not tested on AMD:
95 SSE1 - 0.8.4b (a works as well)
ME SSE1 - 0.8.6d
ME SSE1 Kernelex - 2.2.8 (possibly newer can work but may need SSE2)

I never wanted to torture myself by trying VLC on such an old processor so haven't tried in pcem yet. Would probably be better off with Windows Media player with codecs , TCPMP....mabye potplayer but doubtful. Could possibly also have good results by compiling your own version of VLC.

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline

Reply 2 of 2, by Hoping

User metadata
Rank Newbie
Rank
Newbie

For Win 98 I use 0.8.6i, not sure if it worked on Pentium mmx, I think it worked but don't remember it clearly. It needs the Unicode layer for Win98, maybe WinMe already has it. But I agree with DosFreak , Windows media player plus codecs was a common solution back then.