VOGONS


First post, by Snookeroo

User metadata
Rank Newbie
Rank
Newbie

Greetings venerable Vogons of all seeing retro knowledge!

I have been completing a playthrough of Half Life Opposing Force on my Windows 98 machine. It is a 1.4GHz Tualatin build with 128mb of video memory, so it certainly over qualifies for running the game.

It is so dark that I can't see anything without the night vision mode on! For the entire game I just thought it was meant to be this way, until I had to look at a guide for something in one of the final chapters. I saw some screenshots and thought "my game certainly doesn't look like that!".

If this is a glitch it's a very strange one, because it's not completely pitch black. In rooms where there is a light source I can slightly see my surroundings, but it's extremely dim. As you can see in the attached screenshot, I am able to see light sources and things like glowing green ooze on the ground. It's even really dark during the outdoor segments, but I think maybe it's meant to be set at night? Not sure.

I have fiddled with all the video settings; nothing helps.

I can't find anything online about this problem. Has anybody else ran into it before? I'm running version v39 1.0.1.5 of the game from my original old CD-ROM, as pictured.

Cheers!

Attachments

Reply 2 of 7, by Snookeroo

User metadata
Rank Newbie
Rank
Newbie
Pierre32 wrote on 2022-02-28, 07:45:

I assume your video card and the drivers you're running are going to be an important part of the troubleshooting here.

Good point! Here you go. I'm using that "41.09_win9x" you see in the bottom right there.

Attachments

Reply 4 of 7, by Snookeroo

User metadata
Rank Newbie
Rank
Newbie
RandomStranger wrote on 2022-02-28, 08:13:

Does the base game look right?
Do you run it in DirectX or OpenGL rendering?
What happens if you switch to the other one?

The base game ran perfectly. It's using Direct3D by default. I tried Software and OpenGL, neither of them made a difference.

Reply 6 of 7, by darkenedroom

User metadata
Rank Newbie
Rank
Newbie

I notice your running on a crt, and you've said you've fiddled with the video settings, but you don't say which ones, but have you tried adjusting the monitor brightness? I know it seems a bit obvious but I've had my fair share of those sort of face palm moments, so just to make sure you've eliminated that as a cause.

Reply 7 of 7, by leileilol

User metadata
Rank l33t++
Rank
l33t++

Try setting gamma above 0 in the console, like 2.5 (which doesn't actually adjust screen gamma, but processes the lightmap texture on map load, as it's a game from the video driver dark ages (PUN COMPLETELY INTENDED))

apsosig.png
long live PCem