VOGONS

Common searches


First post, by jforrest1980

User metadata
Rank Newbie
Rank
Newbie

Link to imgur video and a few pics.
http://imgur.com/gallery/2q446MO

I built this PC approx 7 years ago and it has worked great until now.

Intel SE440BBX-2 board, Pentium III @ 600mhz, almost 400mb RAM, Voodoo3 3000 16mb AGP. Hard drive is a 64gb SD card running off an IDE adapter. PSU was new when built. Floppy drive is a GOTEK.

Phoenix BIOS.

I think I used Phil's setup guide for dos. Was a long time ago.

I think this all started when I wanted to install Duke Nukem Plutonium Pak from physical disk. Kept getting an error that I did not have enough memory. Turns out it's a bug in the install disc, but I didn't learn this until I messed with the min/max vcache a bit. Vcache is currently empty. Never touched anything else in System.ini.

Two days ago I installed Ultimate Doom in DOS, and played the entire 1st episode throug the day. Things seemed fine.

Yesterday I went to play episode 2 of Doom and noticed my PC booted directly to DOS. The Win98 Splash Screen appears, then goes right into DOS where you select your memory configuration.

I attempted to boot UDoom in DOS. No luck. Turns out I had the Duke Nukem Plutonium Pak in the the CD tray. So I popped in Ultimate Doom.

I got UDoom running and my save was gone...

Started Episode 2 and noticed my Keyboard config was gone...

I decided at this point to go back to Windows and delete those vcache settings I mentioned earlier. Figured that had to be it. This is where I noticed the infinite loop. I managed to get in Windows Via Safe Mode and delete the VCache settings I changed. Checked to make sure the DOSConfig had boot GUI as 1.

Still no luck.

Now getting a post code (1 long beep followed by 3 fast ones). Researched those a bit and still had no clue because every website online has different info for Phoenix Bios Post Codes.

So I pulled the Voodoo3. Caps look good. Reseated it.

Pulled the RAM and went to 1 stick.

Post code beeps gone now. Just a single beep after post.

Still no luck...so I said screw it, I'm just gonna reinstall the OS.

Reinstalled Win98SE via the disc and everything seemed fine at first. OS appeared to install, and promped me to restart to finish setup. Booted right back into DOS just like before. So now I'm stuck in DOS with a half setup Windows 98SE. Going in Safe Mode now is useless. Just a blue screen with safe mode passed in the 4 corners of the monitor.

Next line of defense, format the entire SD card and reinstall from blank SD.

Nope... Write Protected. Protection Switch does nothing. Can't even format or clean it, or remove wrote protection in Win 10 cmd prompt (diskpart) in Admin Mode. Rufus cant format it either. "I/O Unable to transfer error"" no matter how I try to format it. Spent 4 hours trying to format the damn thing before I had to go to work.

So at this point I'm like "maybe drive to microcenter tomorrow and drop $25.00 on a new SD Card and Card Reader?"

So I'm looking for any suggestions that can be completed in DOS. Windows is unusable at this point.

Final note. When I tried to load UDoom after taking Plutonium Pak out the CD drive, it was being weird. I can't remember exactly, but I may have accidentally reinstalled UDoom in DOS, or ran the incorrect file when trying to initially boot the game. Maybe my issues stem from there?

Reply 3 of 7, by Tecchie

User metadata
Rank Newbie
Rank
Newbie
jforrest1980 wrote on 2021-10-14, 08:09:
Link to imgur video and a few pics. http://imgur.com/gallery/2q446MO […]
Show full quote

Link to imgur video and a few pics.
http://imgur.com/gallery/2q446MO

I built this PC approx 7 years ago and it has worked great until now.

Intel SE440BBX-2 board, Pentium III @ 600mhz, almost 400mb RAM, Voodoo3 3000 16mb AGP. Hard drive is a 64gb SD card running off an IDE adapter. PSU was new when built. Floppy drive is a GOTEK.

Phoenix BIOS.

I think I used Phil's setup guide for dos. Was a long time ago.

I think this all started when I wanted to install Duke Nukem Plutonium Pak from physical disk. Kept getting an error that I did not have enough memory. Turns out it's a bug in the install disc, but I didn't learn this until I messed with the min/max vcache a bit. Vcache is currently empty. Never touched anything else in System.ini.

Two days ago I installed Ultimate Doom in DOS, and played the entire 1st episode throug the day. Things seemed fine.

Yesterday I went to play episode 2 of Doom and noticed my PC booted directly to DOS. The Win98 Splash Screen appears, then goes right into DOS where you select your memory configuration.

I attempted to boot UDoom in DOS. No luck. Turns out I had the Duke Nukem Plutonium Pak in the the CD tray. So I popped in Ultimate Doom.

I got UDoom running and my save was gone...

Started Episode 2 and noticed my Keyboard config was gone...

I decided at this point to go back to Windows and delete those vcache settings I mentioned earlier. Figured that had to be it. This is where I noticed the infinite loop. I managed to get in Windows Via Safe Mode and delete the VCache settings I changed. Checked to make sure the DOSConfig had boot GUI as 1.

Still no luck.

Now getting a post code (1 long beep followed by 3 fast ones). Researched those a bit and still had no clue because every website online has different info for Phoenix Bios Post Codes.

So I pulled the Voodoo3. Caps look good. Reseated it.

Pulled the RAM and went to 1 stick.

Post code beeps gone now. Just a single beep after post.

Still no luck...so I said screw it, I'm just gonna reinstall the OS.

Reinstalled Win98SE via the disc and everything seemed fine at first. OS appeared to install, and promped me to restart to finish setup. Booted right back into DOS just like before. So now I'm stuck in DOS with a half setup Windows 98SE. Going in Safe Mode now is useless. Just a blue screen with safe mode passed in the 4 corners of the monitor.

Next line of defense, format the entire SD card and reinstall from blank SD.

Nope... Write Protected. Protection Switch does nothing. Can't even format or clean it, or remove wrote protection in Win 10 cmd prompt (diskpart) in Admin Mode. Rufus cant format it either. "I/O Unable to transfer error"" no matter how I try to format it. Spent 4 hours trying to format the damn thing before I had to go to work.

So at this point I'm like "maybe drive to microcenter tomorrow and drop $25.00 on a new SD Card and Card Reader?"

So I'm looking for any suggestions that can be completed in DOS. Windows is unusable at this point.

Final note. When I tried to load UDoom after taking Plutonium Pak out the CD drive, it was being weird. I can't remember exactly, but I may have accidentally reinstalled UDoom in DOS, or ran the incorrect file when trying to initially boot the game. Maybe my issues stem from there?

I keep telling people on RetroMachines pages on FaceBook that SD cars make POOR storage devices, especially for boot drives. Beter to use an mSATA to IDE adapter. That type of flash memory is built for that kind of usage. SD cards are built to store things like pictures & video, not for random Reads and Writes.

Once your config is solid, consider using a hard drive or the adapter I mentioned above. SD cards, unless you're running an Industrial Grade one, won't handle that kind of usage very well or at all.

I'm 95% certain that is your issue.

Reply 4 of 7, by zyzzle

User metadata
Rank Newbie
Rank
Newbie

Agree, SD cards (and USB memory sticks) are extremely poor for main boot drives. There are a few, like the Sandisk Extreme Ultra which might be passable, in their seek and random read / write performance, but the vast majority are NOT meant to do many random seeks. As well, their performance on such is abysmally poor. And they degrade rapidly when used with many random fileseeks. Stick to a SATA hard drive and use a SATA-to-IDE adapter, it will solve your problems.

Reply 7 of 7, by dr_st

User metadata
Rank l33t
Rank
l33t
kolderman wrote on Today, 04:50:

CF/SD is FINE for DOS, boot drive or not. SSD is best for Win98, SSHD for WinXP.

I also recall that CF is often far better than SD in random seek times.

https://cloakedthargoid.wordpress.com/ - Random content on hardware, software, games and toys