VOGONS

Common searches


486svg0x4

Topic actions

First post, by zsolex

User metadata
Rank Newbie
Rank
Newbie

Hi,

I have motherboard above with 4x4Mb Ram. I have tried with DX4-100 (Intel and Amd version) and it performs very badly. Norton speedtest gives 66points. (DX2-66 hits 133 on other mobo).
I have also tried with DX2-66 and I got 33points. Speedsys shows 10Mb memory bandwith, I think it is very low it should be 60-70Mb.
Current config has DX2-66 and 4x1Mb Ram and I got only 5points.

Bios: 11/17/94 sis-85c471 i486sv2g-00 #401a0-0304

I really do not understand what is going on.
Maybe it has bad BIOS inside or memory controller is bad or some jumper settings..
HWI shows DX4 processor as DX2..

Unter the installed RAMs there is possibility to "put" resistor network to socket. It has two socket and only one has resistor network. Is that usual?

Attachments

  • DX4 info shows DX2.jpeg
    Filename
    DX4 info shows DX2.jpeg
    File size
    120.93 KiB
    Views
    232 views
    File license
    Public domain
  • DX4 norton.jpeg
    Filename
    DX4 norton.jpeg
    File size
    86.3 KiB
    Views
    232 views
    File license
    Public domain
  • AmdDX4.jpeg
    Filename
    AmdDX4.jpeg
    File size
    70.93 KiB
    Views
    232 views
    File license
    Public domain
  • 486dx4 as dx2.jpg
    Filename
    486dx4 as dx2.jpg
    File size
    1000.59 KiB
    Views
    234 views
    File license
    Public domain
  • vl-i-486svg0x4-1.jpg
    Filename
    vl-i-486svg0x4-1.jpg
    File size
    124.44 KiB
    Views
    234 views
    File license
    Public domain
Last edited by zsolex on 2021-10-27, 08:47. Edited 1 time in total.

Reply 4 of 4, by zsolex

User metadata
Rank Newbie
Rank
Newbie

with DX2-66 it seems to work.
I am using speedsys, is the memory bandwith not too low(31Mb vs usualy i see 70MB with other mobo)?

I have folowing Problem now:
-does not start with one double sided 72 edo ram (32M)
-does not start with two singe sided 72p ram (2x16M)
-it oly starts when I fit 30pins bank full (ie. 4x1M or 4x4M) plus the 32M edo ram (total 36M or 48M)
-if I put AMD DX4-100 (with jumpering) it looks to work but speedsys is freezing after processor speed test, actualy at RAM test
-cachecheck shows divide error..

Attachments

  • DX4diverr.png
    Filename
    DX4diverr.png
    File size
    798.2 KiB
    Views
    131 views
    File license
    Public domain
  • DX2speed.png
    Filename
    DX2speed.png
    File size
    721.69 KiB
    Views
    131 views
    File license
    Public domain
  • DX2ok.png
    Filename
    DX2ok.png
    File size
    956.31 KiB
    Views
    131 views
    File license
    Public domain