Common searches

First post, by RobDos

User metadata
Rank Newbie

I got this board that seems to work in dos with minimal testing (ran doom quite nicely)

I tried to load Windows and I got not enough memory, even in safe mode. Suspect this is due to the shared video memory not being properly reserved in DOS?

The processor is a Dual Core Atom 330 with the Intel 945GC Express Chipset and ICH7 hub, Intel GMA 950 with Svideo out and Relatek ALC662 audo codec.

I tried both unisound and dossound and neither recognized the card, unisound said no pnp cards present and dossound said HD audio chipsets not supported.

The next issue I ran into was univbe (that I had) didn't recognize the card and VBE apps wouldn't load.

I was hoping this board was old enough to be tricked into running a basic dos system, i might be able to FIX one issue with the single PCI slot but certainly can't fix sound, video and memory.

Before I give up I hope that someone within the vogsphere can help, perhaps Zarniwoop can help?


P3 Slot 1 - 512MB PC100 - 128GB SSD - RADEON 9200 SE , SB Awe64 ISA - GOTEK MOD

Reply 1 of 3, by Byrd

User metadata
Rank Member

How much RAM do you have installed? The issue might be you have too much - see R. Lowe's 512MB RAM limitation patch:

https://rloewelectronics.com/distribute/PATCH … .0/PATCHM01.HTM

Reply 2 of 3, by chinny22

User metadata
Rank l33t

The Relatek ALC662 is HDA audio with no official 9x support, Ideally you want AC97 audio but even that can be hit or miss
Same story with the GMA 950, official Win9x support ended with the 800 series.

I doubt any unofficial drivers exist for sound, Someone may have hacked drivers for video, even if they do exist it wont be help for dos.
As you say, if you your 1 PCI slot short to work arounds 🙁