VOGONS

Common searches


First post, by Cyberdyne

User metadata
Rank Oldbie
Rank
Oldbie

Using Windows 7 64bit and Windows 10 64bit. And that damn thing just wont run. Just stays in indefinite loop, and if I try to switch tasks, it just says that the program stopped working, with no explanation.

I am aroused about any X86 motherboard that has full functional ISA slot. I think i have problem. Not really into that original (Turbo) XT,286,386 and CGA/EGA stuff. So just a DOS nut.

Reply 3 of 6, by Cyberdyne

User metadata
Rank Oldbie
Rank
Oldbie

I even did not have the latest C++ redist. so I had to install them anyway. but yes That old AMD A10 7000 series APU suppose to support Vulkan 1.1, it did play Doom 2016. I have not played any later games with that, and my video drivers updates offer me automatically. But I will carry on to look for answers.

I am aroused about any X86 motherboard that has full functional ISA slot. I think i have problem. Not really into that original (Turbo) XT,286,386 and CGA/EGA stuff. So just a DOS nut.

Reply 5 of 6, by Munx

User metadata
Rank Oldbie
Rank
Oldbie
Dancsi40 wrote on 2021-09-15, 11:04:

it's the video card that must support vulkan 1.1 not your CPU. The AMD A10 7000 is a CPU not a video card

AMD A10 has an integrated GPU based on GCN2. From what I hear, the Quake remake has quite a few issues that still need to be fixed.

My builds!
The FireStarter 2.0 - The wooden K5
The Underdog - The budget K6
The Voodoo powerhouse - The power-hungry K7
The troll PC - The Socket 423 Pentium 4

Reply 6 of 6, by Zup

User metadata
Rank Oldbie
Rank
Oldbie
Dancsi40 wrote on 2021-09-15, 11:04:

it's the video card that must support vulkan 1.1 not your CPU. The AMD A10 7000 is a CPU not a video card

A10 is not a CPU, but an APU (that term that AMD uses to designate a CPU+GPU embedded on the same chip).

AMD says that your video card is an AMD R7, and it should be compatible with Vulkan, but don't say which version (I've seen 1.2 on a site, but I'm not really sure). AMD says that Vulkan is supported from version 16.3 of their drivers... maybe you should check if Radeon Crimson is installed?

I have traveled across the universe and through the years to find Her.
Sometimes going all the way is just a start...

I'm selling some stuff!