VOGONS

Common searches


First post, by Cobra!

User metadata
Rank Newbie
Rank
Newbie

I just got Bugs Bunny: Lost In Time for the PC today, and tried to install it on my PC, but the installer doesn't boot up. It shows in task manager, but nothing appears on the screen.

I am using Windows 7 64-bit.

What do I do?

Last edited by Cobra! on 2019-11-09, 13:46. Edited 1 time in total.

Reply 4 of 7, by ZellSF

User metadata
Rank Oldbie
Rank
Oldbie

I've answered you what to do in another topic about not being able to run installers:

ZellSF wrote:

Try closing all background processes before running the installer.

ZellSF wrote:

Or if you have a newer Windows version just find the installer executable in task manager and click "Analyze wait chain" and just kill whatever process is holding it up.

ZellSF wrote:

That's not from Microsoft, yes. There's a way to do the analyze wait chain thing in process explorer if your version of Windows' task manager does not support that option.

And your reply was the super-vague

Cobra! wrote:

So how do I do it?

And since you never detailed what part of my instructions you were having trouble following, I gave up on helping you.

Edit: Actually seems like Process Explorer can't do Analyze Wait Chain, at any rate:
https://www.google.com/search?q=analyze+wait+chain

Reply 5 of 7, by Cobra!

User metadata
Rank Newbie
Rank
Newbie
ZellSF wrote:

Actually seems like Process Explorer can't do Analyze Wait Chain, at any rate:
https://www.google.com/search?q=analyze+wait+chain

Right, and it doesn't show up on Task Manager either...

Reply 6 of 7, by ZellSF

User metadata
Rank Oldbie
Rank
Oldbie
Cobra! wrote:
ZellSF wrote:

Actually seems like Process Explorer can't do Analyze Wait Chain, at any rate:
https://www.google.com/search?q=analyze+wait+chain

Right, and it doesn't show up on Task Manager either...

I posted a link. You should follow it.