Common searches

First post, by thecrankyhermit

User metadata
Rank Member

So, the first problem is that the installer just doesn't work - after clicking "Install" the splash screen just freezes, but this is something that I can work around. I can install it in a Windows 98 VM and copy the installation directory out, and then copy the 1.5 patch into it. It doesn't seem to care that the registry settings are missing.

The first problem that actually bothers me is that when I run the game, by running bzint.exe, all I see is a black screen and the mouse cursor. If the disc is in the drive, I'll see the intro FMV first, but afterward it's a black screen. I do hear the music. If I alt+enter, then it goes into windowed mode and the main menu displays properly. The ingame graphics display fine whether in fullscreen or windowed.

My next problems involve with Red Odyssey. I can't seem to install it from the disc, but I got "The Red Odyssey 1.3 Installer" from battlezone1.com, and if I install it into the Battlezone directory, and run it with "odyssey.exe," it works, and even displays the main menu in fullscreen. Only two annoying problems. When I quit, the Battlezone mouse cursor has now replaced my Windows 10 mouse cursor and I must manually change it back. Second problem is that now when I run Battlezone 1.5, every time I launch a mission it shows this error (it doesn't do this before I install Red Odyssey):
input.map line 347: unknown field "cloak"

I also have no idea how you launch or run the Battle Grounds expansion. Even in the VM, it's confusing.

Windows 10
Core i5-6600
Geforce GTX 970