VOGONS

Common searches


First post, by stealthjoe

User metadata
Rank Newbie
Rank
Newbie

Hello,

I am trying to get NFS 2 SE work using Glide wrapper (nglide) on Win 98. Using nglide, was unable to get this one working. Tried following the instructions on the nGlide compatibility where it specifies a patch to be installed. However, the patch does not work (batch file wont run) under 98. When trying to open nfs2sea.exe (after copying to HD), there is no response. Could someone please provide the steps to get the glide mode work with win 98 using wrapper? My system specs are in the signature. Thanks.

Intel 845GEBV2, Pentium 4 2.4 Ghz, Geforce FX5600 256MB, 512MB RAM, 160GB HDD, Sound Blaster Live! SB0100 - Win 98/XP

Reply 1 of 2, by akula65

User metadata
Rank Oldbie
Rank
Oldbie

The Zeus Software page indicates that only Windows XP and later NT-kernel versions of Windows are supported by nGlide. Even the pre-Version 1.00 releases were targeted at Windows XP and later. So you really don't have any reason to expect that nGlide will work in Windows 9x at all.

You are going to have to look at older releases of current Glide wrappers for Win9x support (as was the case with Tomb Raider and GliDOS) or use older wrappers that are no longer supported/developed. The VOGONS Wrapper Collection Project is your friend: The Wrapper Collection Project

I would suggest starting with dgVoodoo (not dgVoodoo2!!!): http://www.vogonsdrivers.com/wrappers/files/G … gVoodoo/D3D7-9/

Reply 2 of 2, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

Just start with the latest version of nglide and work backwards if the latest doesn't work.
As per usual devs are lazy and don't bother to list true OS requirements when it really isn't that difficult.
Test with a known good game to verify that the wrapper works.
The "patch" on the compatibility page is for installing the .sdb files created with the ACT. Those won't work on 9x and aren't needed.
Also remember that nglide is a glide to D3D9 wrapper so make sure your video card drivers are up to date, DirectX is upgraded and your video card is supported.

You can try this patch which might work on 9x:
https://verokster.blogspot.com/2019/11/need-f … tion-patch.html

You can try the below on a newer OS:
https://github.com/zaps166/NFSIISE

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline