VOGONS


Windows, Doom, Apogee OPL3 Synthesizer.

Topic actions

Reply 200 of 204, by crazii

User metadata
Rank Newbie
Rank
Newbie

I got a "copy file error" on install windows-opl3, and checked the code in Github, it seems detecting WDM audio drivers but I have a VXD, I'll install a WDM and try again.

Toshiba Satellite Pro 4300 - YMF744, Savage IX
Toshiba Satellite 2805-S501 - YMF754, GeForce 2Go
IBM Thinkpad A21p - CS4624, Mobility Radeon 128
main: Intel NUC11PHKi7C Phantom Canyon: i7-1165G7 RTX2060 64G 2T760PSDD

Reply 202 of 204, by DragonSlayer

User metadata
Rank Newbie
Rank
Newbie

@datajake1999 Wow, that looks cool. I can hardly wait to get the time to try that out! 😀

"There are only 10 types of people in the world; those who understand binary, and those who don't."

Reply 203 of 204, by AirIntake

User metadata
Rank Member
Rank
Member

In Windows 10 x64 I'm getting an error in Coolsoft MIDIMapper of "Can't open target device. Do you want to select a device now?" when I try to play a MIDI file. I've reinstalled both the x86 and x64 versions of Visual C++ 2015 and installed the x64 driver using admin and still get the same error. Any ideas?

Last edited by AirIntake on 2022-02-07, 04:51. Edited 1 time in total.

Casio BE-300 Advancement Society alumni

Reply 204 of 204, by AirIntake

User metadata
Rank Member
Rank
Member
AirIntake wrote on 2022-02-07, 02:00:

In Windows 10 x64 I'm getting an error in Coolsoft MIDIMapper of "Can't open target device. Do you want to select a device now?" when I try to play a MIDI file. I've reinstalled both the x86 and x64 versions of Visual C++ 2015 and installed the x64 driver using admin and still get the same error. Any ideas?

I just tried the x86 2K version of the driver and it worked.

Edit: I installed the x64 version again and now it works too, strange.

Edit 2: x64 version stopped working again after a reboot. Used the non-2K x86 version, it worked and survived a reboot.

Casio BE-300 Advancement Society alumni