VOGONS


Reply 400 of 409, by CuPid

User metadata
Rank Member
Rank
Member

The vintage version is supposed to report the SPD and the LPCIO on the TUSL2-C, so this must be a bug. I'll re-install mine to fix that.
Concerning the FIC : the DMI is not correctly filled :

DMI Baseboard		
vendor M/B Manufacturer
model Product Name
revision M/B Version
serial 00

The vintage version got the brand from the BIOS, but not the model.

I need a vacation.

tbmtg3-99.png
zav4kj-99.png

Reply 401 of 409, by Am386DX-40

User metadata
Rank Newbie
Rank
Newbie
CuPid wrote on 2020-04-16, 12:12:
appiah4 wrote on 2020-04-16, 10:43:
I can't seem to get CPU-Z to run on Win9x, gives me a bluescreen at startup around the 10% initialization mark, and the followin […]
Show full quote

I can't seem to get CPU-Z to run on Win9x, gives me a bluescreen at startup around the 10% initialization mark, and the following error:

"A fatal exception 0D has occured at 0028:C15F3D96 in VXD
CVXDSAMP(01) + 00000226. The current application will be terminated."

Probably a PCI probing problem? Any workarounds?

It is very likely an unsupported MSR that the program is trying to access. NT handles the exception, but win9x doesn't.
Can you please tell me what CPU is installed ? (its family/model/stepping if possible, and its codename)

Having the same problem on a Soyo 6BA+ IV with a Pentium 2 400 on Win98 SE

Reply 402 of 409, by soggi

User metadata
Rank Member
Rank
Member

Hey CuPid,

just want to leave a BIG THX for over 20 years of CPU-Z at this point, I really appreciate your great work - recovering Win98 support some years ago and especially releasing the Vintage Edition were and are an invaluable service to the vintage/retro computer scene which is not to be taken for granted!

Maybe some time later I will return with some issues.

kind regards
soggi

Vintage BIOSes, firmware, drivers, tools, manuals and (3dfx) game patches -> soggi's BIOS & Firmware Page

soggi.org on Twitter - talent borrows, genius steals...

Reply 404 of 409, by soggi

User metadata
Rank Member
Rank
Member

OK, now it's the time to return with some (small) issues:

  1. Please always link the latest version in your first post (for now it's 1.02, instead of 1.03)
  2. With the release of CPU-Z Vintage Edition, CPU-Z Win98 has been deprecated?
  3. You are also interested in GPU reports (and maybe other!?, linked to this thread from here)?

Thanks in advance!

kind regards
soggi

Vintage BIOSes, firmware, drivers, tools, manuals and (3dfx) game patches -> soggi's BIOS & Firmware Page

soggi.org on Twitter - talent borrows, genius steals...

Reply 405 of 409, by dormcat

User metadata
Rank Member
Rank
Member

Hi CuPid,

Soggi suggested me coming here to report the problem under the "Graphics" tab:
file.php?id=120054

Looks like VE 1.03 reported even less info than 1.78; both have far less info than Everest or SIV32. Is it possible to have the Graphics detection improved in the future version? Thanks in advance.

Reply 406 of 409, by agent_x007

User metadata
Rank Oldbie
Rank
Oldbie

Hello

I recently been playing around older GPUs, and found an issue with Legacy CPU-z and i740 AGP card I own.
It crashes with this error :

BSOD.jpg
Filename
BSOD.jpg
File size
98.34 KiB
Views
135 views
File license
Fair use/fair dealing exception

During GPU detect phase on my Slot-1 440BX motherboard.
Only CPU-z crashes, Windows is fine/able to recover.

Platform :
PIII Katmai 500MHz + Gigabyte "BX2000+" MB + i740 8MB card

Platform.jpg
Filename
Platform.jpg
File size
523.94 KiB
Views
135 views
File license
Fair use/fair dealing exception

OS : Windows 98 SE
Driver used for Intel card : PV4.0 (PV40_9x.exe)

108080818886.png

Reply 407 of 409, by red-ray

User metadata
Rank Oldbie
Rank
Oldbie
agent_x007 wrote on 2021-11-06, 09:57:

Only CPU-z crashes, Windows is fine/able to recover.

You're lucky, I tried it on one on my W98 systems after installing an i740, when I ran CPUZ the screen went blank and the system rebooted 🙁

The system also has 2003 installed and there CPUZ did not crash, but failed to even report the i740 name.

Update: I tried an Matrox G400 on the same W98 system and did not see any crash related issues when I ran CPUZ so to be it seems it's the i740 that triggers the CPUZ issues.

file.php?id=123138

Attachments

  • RAA.png
    Filename
    RAA.png
    File size
    75.25 KiB
    Views
    116 views
    File license
    Public domain
  • Filename
    RAA.txt
    File size
    18.67 KiB
    Downloads
    6 downloads
    File license
    Public domain

Reply 408 of 409, by CuPid

User metadata
Rank Member
Rank
Member
agent_x007 wrote on 2021-11-06, 09:57:
Hello […]
Show full quote

Hello

I recently been playing around older GPUs, and found an issue with Legacy CPU-z and i740 AGP card I own.
It crashes with this error :
BSOD.jpg
During GPU detect phase on my Slot-1 440BX motherboard.
Only CPU-z crashes, Windows is fine/able to recover.

Platform :
PIII Katmai 500MHz + Gigabyte "BX2000+" MB + i740 8MB card
Platform.jpg

OS : Windows 98 SE
Driver used for Intel card : PV4.0 (PV40_9x.exe)

Thanks for your test. Just to be sure, if you put another graphic card, the problem does not occur ?

I need a vacation.

tbmtg3-99.png
zav4kj-99.png

Reply 409 of 409, by agent_x007

User metadata
Rank Oldbie
Rank
Oldbie
CuPid wrote on 2021-11-07, 11:29:

Thanks for your test. Just to be sure, if you put another graphic card, the problem does not occur ?

Yes. With both Riva 128 and ATI Rage 128, it worked fine.

108080818886.png