VOGONS


First post, by Jerry79

User metadata
Rank Newbie
Rank
Newbie

Hi, I'm having an issue with an Asus V8460 Ultra. That's an Geforce4 Ti 4600 AGP.

It shows glitches on the Desktop under special circumstances. It's not the green/red artifacting.
Tested under win7(pro-32) and winxp(pro-32) the first glitch appears on Windows Start-screen in Form of an horizontal gray line about 2cm thick. Location of the line differs every time it appears and Duration is only a split second.
I can provoke the glitch by accessing the nvidia quick-panel or the driver settings. I tested the original Asus Driver and the oldest and newest nvidia Drivers i could find. The Glitch is far more prevalent on XP where it sometimes glitches the lower half of the screen (no gray bar in this case...more like a distortion).
I haven't noticed glitching under benchmarks , games or Bios so far. I tested dvi and vga and two different LDC-Monitors with same result.
The Card itself is looking good with stock cooler and no discolored traces from overclocking.

gpu dying ; ram faulty; driver issue?

So my question is if this sounds familiar to anyone and if someone has a solution.

Reply 2 of 7, by pentiumspeed

User metadata
Rank Oldbie
Rank
Oldbie

Exactly, ram issue. I had same thing on a ET4000 w32p, discovered when I was scrolling down long bookmarks in firefox back in the days where PII or athlon ruled the roost, not bothered to hunt down one by one and replace, so I reaped all and put in all same ram from one junked computer.

Cheers,

Great Northern aka Canada.

Reply 3 of 7, by Jerry79

User metadata
Rank Newbie
Rank
Newbie

The picture quality is pretty bad.
Took a video and screen-captured the stopped footage on PC. But the Giltch is to fast to get it otherwise (i have no direct capture capabilities).
Two pictures from the XP-footage and two from my unactivated win7 test system.
The transparency is not present in reality, i guess the video-software interpolates the frames.

Thanks for your input so far 👍

Attachments

  • Vogons_04.JPG
    Filename
    Vogons_04.JPG
    File size
    101.83 KiB
    Views
    65 views
    File license
    Fair use/fair dealing exception
  • Vogons_03.JPG
    Filename
    Vogons_03.JPG
    File size
    97.78 KiB
    Views
    65 views
    File license
    Fair use/fair dealing exception
  • Vogons_02.JPG
    Filename
    Vogons_02.JPG
    File size
    48.87 KiB
    Views
    65 views
    File license
    Fair use/fair dealing exception
  • Vogons_01.JPG
    Filename
    Vogons_01.JPG
    File size
    50.49 KiB
    Views
    65 views
    File license
    Fair use/fair dealing exception

Reply 5 of 7, by Jerry79

User metadata
Rank Newbie
Rank
Newbie
chrismeyer6 wrote on Yesterday, 19:18:

If you do a screen shot does it show up? Or just when you take a picture of the screen?

No, the screenshot has nothing to do with it.
I took a video with my phone while provoking the Glitch by clicking on the quick-panel nvidia driver icon and/or the geforce settings.
The screenshots are essential still-frames from this video.

Reply 6 of 7, by chrismeyer6

User metadata
Rank Oldbie
Rank
Oldbie

I understand that the pictures above are stills from your video. I was asking if you took a screenshot from with in windows if the issue is captured. After seeing your pictures I've had 3 monitors over the years fail on me and the picture would look just like that.