VOGONS


Reply 20 of 21, by Joseph_Joestar

User metadata
Rank l33t
Rank
l33t

It's possible that some of the later 5900XT cards were based on the NV38 core instead of NV35. If that is the case with your card, it might explain why you are unable to use 45.23 drivers. Check what HWINFO says for the core.

BTW, I wouldn't worry too much about not being able to use 45.23. It's not the "end all be all" driver version for Win9x. I know of at least one game which doesn't work with it - Need for Speed 4: High Stakes. For that game, you either need driver version 30.82 or 56.64. None of the 4x.xx drivers will work with it.

PC#1: Pentium MMX 166 / Soyo SY-5BT / S3 Trio64V+ / Voodoo1 / YMF719 / AWE64 Gold / SC-155
PC#2: AthlonXP 2100+ / ECS K7VTA3 / Voodoo3 / Audigy2 / Vortex2
PC#3: Athlon64 3400+ / Asus K8V-MX / 5900XT / Audigy2
PC#4: i5-3570K / MSI Z77A-G43 / GTX 970 / X-Fi