Common searches

First post, by Guest

User metadata

I had a question about the sound. Everything works fine and all and all my games run great but I was wondering if its possible to turn off or mute the sound from the games.

Editted by eL_PuSHeR

Changed original post title to a more comprehensive one. 😎

Reply 1 of 3, by MiniMax

User metadata
Rank Moderator

@Guest - you have two options:

1) Mute your sound as usual (Control Panel -> Sound). This will mute everything - not just DOSBox.

2) Use the DOSBOx mixer command (check out the DOSBox ReadMe for details).

DOSBox 60 seconds guide | How to ask questions
Lenovo M58p | Core 2 Quad Q8400 @ 2.66 GHz | Radeon R7 240 | LG HL-DT-ST DVDRAM GH40N | Fedora 32

Reply 2 of 3, by mirekluza

User metadata
Rank DOSBox Moderator
DOSBox Moderator

See DOSBOX.CONF, option "nosound" in section "[mixer]". This should do the trick:


Just remember that you set it like that before coming to complain in a few weeks that sound does not work in DOSBOX. 😀


Reply 3 of 3, by lwc

User metadata
Rank Member

I don't think "nosound=true" or even mixer would help him.

I think it's pretty safe to assume that he refers to muting the game while inside a game - by using an internal shortcut (like you do to increase the frameskip, capture a screenshot or a sound, etc.).