VOGONS


Adding my 486 to my Network

Topic actions

Reply 20 of 25, by feipoa

User metadata
Rank l33t++
Rank
l33t++
chinny22 wrote:
Another way round is to use the same login on all PC's. The problem is older OS's don't follow the domain\user format that NT ve […]
Show full quote

Another way round is to use the same login on all PC's.
The problem is older OS's don't follow the domain\user format that NT versions of windows expect and as you can see that box doesn't allow you to change the username so it just tries with the username you logged in with.
In theory if you created matching accounts on the NT based system it should work, but I've had mixed results with that.

Also don't forget the WFWFILUP.EXE patch to correct file managers y2k bug
http://www.conradshome.com/win31

All my computers had identical login user/pass, so this does not solve the problem for me. This used to work with a certain router firmware, but I cannot seem to find it. I'm curious if this method works:

1541 wrote:

If you come across this screen ("No permission to access resource") upon writing from Win9x to another ressource, you can try to install the NTLM 2 authentication for Windows 9x/NT (DSclient.exe).
Follow this approach: https://translate.google.com/translate?hl=&sl … k-zugreifen.htm

Ultimate 486 Benchmark | Ultimate 686 Benchmark | Cyrix 5x86 Enhancements | 486 Overkill Graphics | Worlds Fastest 486

Reply 21 of 25, by feipoa

User metadata
Rank l33t++
Rank
l33t++
1541 wrote:

If you come across this screen ("No permission to access resource") upon writing from Win9x to another ressource, you can try to install the NTLM 2 authentication for Windows 9x/NT (DSclient.exe).
Follow this approach: https://translate.google.com/translate?hl=&sl … k-zugreifen.htm

Brilliant - this method works great! The downfall is that there is about a 10 second delay in Win95 when booting. The delay occurs after inserting the username/password. Is there any way to speed this up? I'm guessing that something is timing out. Perhaps something in network task scheduler, previous saved network drive shortcuts, or server loopback? Need to modify HOSTS?

Is there also a software fix for Windows 3.11? I know I used to be able to access my shared WinXP resource from Win3.11. I still have the mapped network drive saved. Alternately, perhaps there is some router setting which needs to be changed? I'm still able to access Win3.11 from XP though.

[EDIT: in case you ask, my TCP/IP WINS setting on the XP machine is: NetBIOS setting: Default: Use NetBIOS setting from the DHCP server. If static IP address is used or the DHCP server does not provide NetBIOS setting, enable NetBIOS over TCP/IP.... static IP address is set already setup on the Win3.11 machine.]

Ultimate 486 Benchmark | Ultimate 686 Benchmark | Cyrix 5x86 Enhancements | 486 Overkill Graphics | Worlds Fastest 486

Reply 22 of 25, by 1541

User metadata
Rank Newbie
Rank
Newbie

Maybe you can decrease the delay by setting a static IP on the Wi95 machine...
Mapped network drives on a specific drive letter could also delay the startup.

Windows 98 SE inofficial Service Pack & NUSB (German)
Windows 9x device drivers and tools (German)

Reply 23 of 25, by feipoa

User metadata
Rank l33t++
Rank
l33t++

OK, let me try static IP.

I don't have any mapped network drives on the W95 system, only on the W311 system.

Ultimate 486 Benchmark | Ultimate 686 Benchmark | Cyrix 5x86 Enhancements | 486 Overkill Graphics | Worlds Fastest 486

Reply 24 of 25, by feipoa

User metadata
Rank l33t++
Rank
l33t++

I checked with another computer as well and using the DSClient.exe update causes a 16 second pause after you input your username/password to Network Neighbourhood. The delay was the same with or without a static IP. Any ideas on how to fix this issue?

Ultimate 486 Benchmark | Ultimate 686 Benchmark | Cyrix 5x86 Enhancements | 486 Overkill Graphics | Worlds Fastest 486

Reply 25 of 25, by feipoa

User metadata
Rank l33t++
Rank
l33t++

OK. The 16 seconds of delay was bothering me, so I uninstalled the DSClient update, but I am still able to access my WinXP Pro machine. So it seems that the DSClient is not needed. The only thing that is needed is to add the following to the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA
Add DWord with: "LMCompatibility"=3

Edit: It appears that the DSClient.exe patch (+registry addition) is still required on my Win95c systems, but I can uninstall the DSClient update, leave the registry patch, and have the network issue resolved without a boot delay. My Win98SE systems did not require the DSClient.exe patch, but perhaps the Unofficial Service Pack 2.1 which is installed contained some of the DSClient patch files?

Still no progress on getting Win3.11 to access WinXP.

Ultimate 486 Benchmark | Ultimate 686 Benchmark | Cyrix 5x86 Enhancements | 486 Overkill Graphics | Worlds Fastest 486