Common searches

First post, by newtmonkey

User metadata
Rank Member


I've finally got my Gameport-MIDI cable and have connected my CM-500 to my AWE32 (value). First of all, thank you so much for SoftMPU, this works fantastic in (almost) every game I've tried, both in MT-32 and Sound Canvas mode.

However, there are three games (all using the same engine) that I cannot get to work correctly, no matter what I do. I was wondering if anyone else has got these to work:

- Spirit of Excalibur
- Vengeance of Excalibur
- Conan the Cimmerian

I have them configured to play music back via MT-32, and have tried with SoftMPU running (and not running just to sure). I've also tried disabling my caches, bringing my PC down from P133 to roughly 486/33 and 386/40 speeds.

The games actually do start and the MT-32 is initialized and I hear music coming from it, but it is extreeeeeeemly slow (both the music and the game). Eventually, the games will slow to a crawl and hang during the intro with the CM-500 stuck on a note. The games run fine if set to Sound Blaster of course.

Has anyone got these to work with SoftMPU? I've tried the CD version of Conan, which I have, and a copy I downloaded from Abandonia (maybe) just to check if there was something wrong with my CD.