First post, by GL1zdA

User metadata
Rank Oldbie

I've recently installed a AudioTrix Pro board into a Windows 98 SE PC and I'm experiencing weird issues related to resource conflicts. The PC is nothing atypical:

  • ASUS P2B motherboard (440BX)
  • Pentium II 266 MHz
  • 128 MB SD-RAM
  • STB Velocity 100
  • 3COM 3C905C-TX-M PCI network card

After installing the AudioTrix Pro I've launched the setup for the DirectX compatible drivers (atpwn95x.exe). It installed the software and then I proceeded to the "Add new hardware part". At the end, when Windows showed me the dialog, where I could change the used resources, my mouse and keyboard locked up. I've turned the PC off and on again and Windows booted as usual, but the keyboard and mouse became unresponsive when it arrived at the desktop. AFAIK the AudioTrix uses only the 530h adres by default, at least that's what the SETUPPRO utility reports. I thought it's a problem with SB emulation (IRQ 7, DMA 1), so I've tried enabling/disabling the LPT port, but it didn't change anything.

I also tried the "confirm every line" Windows boot option and skipped the AudioTrix initialization, but the only result was a system, where I could use the mouse and keyboard, but very slow and every mouse move or key press resulted in the computer "buzzing" (probably through the PC speaker). Oddly, I've still heard the startup sound, so some parts of the card are initialized regardless of whether the initialization program runs.

Any hints, how to make it work? Or what else could cause trouble?

getquake.gif | InfoWorld/PC Magazine Indices