VOGONS


First post, by HeavyD8086

User metadata
Rank Newbie
Rank
Newbie

Hi guys, I've been reading your forum with abandon for a while now, and am the proud owner of the fol:

P200MMX, Voodoo
Optiplex G1, P3 500, V2 SLI
Tualatin 1.4, D815EEA2, Geforce 3
XP3200+, FX5900XT
Q6600, 8800GTX

I'm having a blast with all of them, but I've never gotten the Tualatin working in either a D815EEA2 or D815EEA. I have a modded Tualatin from EBay. Problem is, I get a quick post with either motherboard stating CPU unsupported, shutting down in 10 seconds. Both BIOS have latest version (which I believe is the problem).

After much Google-Fu, I noted one post on another forum about a guy getting a message from the original seller stating BIOS P14 should work with these CPUs.

Does anyone have a copy of this BIOS?

Reply 2 of 7, by HeavyD8086

User metadata
Rank Newbie
Rank
Newbie

My non-2 version does, yes. It's not in the system right now, though. Swapped in the D815EEA2 today.

Could I grab a copy of P11 from you? What processor are you currently running it with? Thanks.

Reply 3 of 7, by darry

User metadata
Rank l33t
Rank
l33t

I believe these are BIOS versions P13 and P15 for the D815EEA2

from the file EA81520A.86A_archive.zip
downloaded from here
https://fr.pcdrivers.guru/intel-desktop-board … oad-675137.html

I could not find P14 either .

Attachments

  • Filename
    EA2BIP15.EXE
    File size
    592.74 KiB
    Downloads
    54 downloads
    File license
    Fair use/fair dealing exception
  • Filename
    EA2BIP13.EXE
    File size
    597.92 KiB
    Downloads
    23 downloads
    File license
    Fair use/fair dealing exception

Reply 5 of 7, by cliffclaven

User metadata
Rank Newbie
Rank
Newbie
HeavyD8086 wrote:

My non-2 version does, yes. It's not in the system right now, though. Swapped in the D815EEA2 today.

Could I grab a copy of P11 from you? What processor are you currently running it with? Thanks.

I'm running an 800EB and it looks like darry has your sorted already on firmware.

Reply 7 of 7, by HeavyD8086

User metadata
Rank Newbie
Rank
Newbie

P15 worked! 1.4GHz. In a fit of joy, I upgraded a Geforce3 to a Geforce4 ti4200. Running 3DMark2001SE now.

Thanks, guys!

I've been requested to see if I can extract the default Intel BIOS boot splash logo. Does anyone know how to do this?

edit: 8482 w/ Geforce ti4200 on 3dmark2001SE