VOGONS


First post, by cambalinho

User metadata
Rank Newbie
Rank
Newbie

i can use the VMDSound, just using 'dosdrv' command... then i can execute the game...
using DOOM game, seems that the VMDSound uses to much memory or CPU, how can i fix these problem?
when i open the door, on DOOM, the game get slow... what can advice me? do i need use another command\arguments?

Reply 1 of 11, by cyclone3d

User metadata
Rank l33t++
Rank
l33t++

What are your system specs?

Yamaha YMF modified setupds and drivers
Yamaha XG resource repository - updated November 27, 2018
Yamaha YMF7x4 Guide
AW744L II - YMF744 - AOpen Cobra Sound Card - Install SB-Link Header

Reply 7 of 11, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

What you're doing "wrong" is you are using VDMSound to play Doom.

This one ->Use one of the bajillion Doom ports
Play original Doom in DOS
Play Doom in DOSBox

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline

Reply 9 of 11, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

IIRC Doom can run on a 386 @ 16mhz.
Use a Doom port

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline

Reply 11 of 11, by Gmlb256

User metadata
Rank Oldbie
Rank
Oldbie
robertmo wrote on 2021-10-06, 12:49:

386 @ 40MHz was too slow
use for example zdoom port with mouse looking up and down !

FYI, DOOM has an option to use low details for such slow computer (although it's not the optimal experience) and there is even FastDoom.

But yeah, a source port is indeed a better choice considering the computer the OP is using. For vanilla experience he should go for Chocolate Doom.