First post, by cambalinho

User metadata
Rank Member

i can use the VMDSound, just using 'dosdrv' command... then i can execute the game...
using DOOM game, seems that the VMDSound uses to much memory or CPU, how can i fix these problem?
when i open the door, on DOOM, the game get slow... what can advice me? do i need use another command\arguments?

Reply 7 of 11, by DosFreak

User metadata
Rank l33t++

What you're doing "wrong" is you are using VDMSound to play Doom.

This one ->Use one of the bajillion Doom ports
Play original Doom in DOS
Play Doom in DOSBox

How To Ask Questions The Smart Way
Make your games work offline

Reply 11 of 11, by Gmlb256

User metadata
Rank l33t
robertmo wrote on 2021-10-06, 12:49:

386 @ 40MHz was too slow
use for example zdoom port with mouse looking up and down !

FYI, DOOM has an option to use low details for such slow computer (although it's not the optimal experience) and there is even FastDoom.

But yeah, a source port is indeed a better choice considering the computer the OP is using. For vanilla experience he should go for Chocolate Doom.

VIA C3 Nehemiah 1.2A @ 1.46 GHz | ASUS P2-99 | 256 MB PC133 SDRAM | GeForce3 Ti 200 64 MB | Voodoo2 12 MB | SBLive! | AWE64 | SBPro2 | GUS