VOGONS


Reply 12620 of 27783, by badmojo

User metadata
Rank l33t
Rank
l33t

I tried out this Logitech ThunderPad today to see how it compared to my trusty old Gravis Pro - meh, I say. The Thunderpad is an odd shape so I didn't feel like I could get a grip on it, and the buttons are quite small / action quite stiff so they got a bit hurty before long. It's NOS so it might loosen up a bit with use, but I suspect it'll be back in the cupboard long before that.

P1040764_zps5hj20tfy.jpg

Life? Don't talk to me about life.

Reply 12621 of 27783, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Tested a couple of GPUs I got earlier and only 1 works: GeForce2 MX400, and the Radeon 9700 Pro is the exact opposite. The card got bent somehow before I bought it and never realized that. Also powered on the laptop again and it needs a new clock battery since it throws a non-system disk message.

Discord: https://discord.gg/U5dJw7x
Systems from the Compaq Portable 1 to Ryzen 9 5950X
Twitch: https://twitch.tv/retropcuser

Reply 12622 of 27783, by gotohell

User metadata
Rank Newbie
Rank
Newbie

photo_2019-08-17_22-42-19-2.th.jpg photo_2019-08-17_22-42-19.th.jpg photo_2019-08-17_22-42-18-2.th.jpg photo_2019-08-17_22-42-18.th.jpg photo_2019-08-17_22-42-16-2.th.jpg photo_2019-08-17_22-42-16.th.jpg photo_2019-08-17_22-42-17-2.th.jpg photo_2019-08-17_22-42-17.th.jpg WP_20190817_15_39_41_Pro.th.jpg WP_20190817_15_39_07_Pro.th.jpg WP_20190817_15_38_30_Pro.th.jpg WP_20190817_15_10_17_Pro.th.jpg photo_2019-08-11_22-05-49.th.jpg

Cant stop buying some sh*t? please kill me. I dont know what i love more, buy some sh*t or my voodoo box.

https://t.me/hwretard

Reply 12623 of 27783, by dionb

User metadata
Rank l33t++
Rank
l33t++
xjas wrote:

^^ I'm curious what part of the boot process failed. I've run Linux Mint 18 & 19 on Athlon 64x2 (AM2) systems relatively recently and have Lubuntu 19 installed on a 2006 Core Duo (32bit!) Mac Mini. Linux devs generally don't "remove support" for older hardware unless there's a very good reason* (i.e. the 64-bit transition) and in my experience HD 4xxx Radeon cards still work fine.

Not sure exactly what the problem is. It's not the HD4350, as behaviour is identical on the integrated GeForce 6150. Possibly multiple issues. Mint simply hung after the "ISOLINUX" message after POST, Lubuntu gave I/O errors on USB, but after trying three different USB sticks that worked perfectly in other similar systems and all giving the same errors at the same places I'm pretty sure it's not the sticks or the Lubuntu image that were at fault. One of those sticks worked fine with Ubuntu. The only difference is that both Mint and Lubunu used a 19.04, whereas I took the Ubuntu 18.04 LTS. Something relating to USB or the nForce 6150/430 chipset seems to have been broken...

(* you're about to get a string of complain-y harpers who like to find fault with everything tell you otherwise, but it's not what I've found)

Don't get me started...

Take something like this in 2012:

Hopefully this XAA dropping will lead to more cleaning within X.Org Server and most of these other legacy drivers will just be burned with fire and dropped from the X.Org katamari. Let more of this ancient hardware support die as the limited manpower within the X.Org / Mesa camp already leads to a hard enough time working on support for modern hardware and most of these old drivers just suffer from bit-rot.

[...]

Most of these other drivers right now are in a broken state. Daniel's list of broken drivers include: apm ark ast chips cirrus cyrix geode glide glint i128 i740 impact imstt neomagic newport nsc nv r128 radeonhd rendition s3 s3virge savage siliconmotion sis sisusb sunffb tdfx tga trident tseng vermilion via voodoo xgi xgixp.

That's like a lot of old stuff... a few of that lot have been updated, but as I ran into last week when I needed to stick an i128 card into a modern system, most haven't (or have been updated for minor stuff, but not the major work of integrating a whole new acceleration architecture, as in the case of the i128, which did actually get an update in 2018) and that means you're stuck with a basically unusable completely 2D-unaccelerated desktop with any old card on an even remotely modern Linux.

Linux itself is generally very, very nice for older hw and never removes anything gratuitously, but that's just the kernel. Particularly X.org can be - and frequently is - brutal.

Reply 12624 of 27783, by svfn

User metadata
Rank Member
Rank
Member

Moved the SS7 motherboard from a cramped case to a 3 bay ATX with much more room to breathe, the standoffs were a pain since I realized they were slightly different in size and some screws won't secure tightly but it's okay now. The case is missing the front case fan caddy (not sure what the beige fan cage is called), so may zip tie a 80 mm fan there or use one of the drilled fan holes at the bottom front of the case that the previous owner made. Wondering also if a side bracket fan mount that fixes to PCI slots would be nice for the V3 2000.

Still waiting for the CF to IDE adapters, since it's taking up one of the IDE slots I might just use the PCI back bracket type for ease of access, the FIC board has an odd layout and there's a spare PCI opening above the AGP that might fit in.

Attachments

  • IMG_20190818_001541.jpg
    Filename
    IMG_20190818_001541.jpg
    File size
    876.9 KiB
    Views
    1271 views
    File license
    Fair use/fair dealing exception
  • IMG_20190805_024314.jpg
    Filename
    IMG_20190805_024314.jpg
    File size
    704.9 KiB
    Views
    1271 views
    File license
    Fair use/fair dealing exception

SS7: K6-2/350 | FIC PA-2013 2.1 | 32MB PC-100 | 3dfx V3 2000 AGP | AWE64 CT4520 | Win98SE
On MobyGames

Reply 12625 of 27783, by Mister Xiado

User metadata
Rank Member
Rank
Member

I prefer internal adapters, and just push files onto them after the OS is installed, over the network. The one I'm waiting on for my Pentium 60 tower has a male connector, though I'm not sure why I ordered it like that. It will just be hanging off of a PATA cable, and I'd rather not have it on the same cable as a CDROM drive.

b_ldnt2.gif - Where it's always 1995.
Icons, wallpapers, and typical Oldternet nonsense.

Reply 12626 of 27783, by dionb

User metadata
Rank l33t++
Rank
l33t++

Good results:
full.jpg
Still waiting for replacement DIP-32 socket to arrive and EPROM to fill it.

Less good:
full.jpg
First time ever SMD from scratch. Started scruffy, but slowly seemed to be getting it (compare the capacitors and 4Mb SRAM chips I did first with say IC8). Then I noticed that the design reversed the damned polarity of the ICs on the middle row and I had IC9 the wrong way round. De-soldering dod not go well - I managed to tear off three of the pads and damage at least two of the traces leading to them 🙁

Looking at what it takes to fix pads (and for that matter to de-solder the rest of the ICs properly), I don't have the tools or experience, so have to consider this a total loss and learning experience. Frustrating that what killed it wasn't my technical incompetence, but plain old not reading instructions clearly enough...

Reply 12627 of 27783, by SpectriaForce

User metadata
Rank Oldbie
Rank
Oldbie

Today I have spent some hours finetuning config.sys for my HP Vectra EISA pc. It was very frustrating. Now it finally works in MS-DOS mode. For whatever the reason (probably because the system uses its own proprietary HP memory manager which it keeps in a reserved upper memory area) it did not work properly with EMM386 loaded (it froze when restarting in MS-DOS mode). That's new for me, because all my clone pc's do work with EMM386 loaded. Furthermore, after I solved that issue, it still did not display anything on my flatscreen monitor after restarting in MS-DOS mode. Decreasing the resolution in Windows solved that.

Yesterday I have been busy modding a couple power supplies for use with Dell's proprietary (i.e. fake) ATX motherboards. So yeah, lots of evil proprietary problem solving going on over here 😈

Reply 12628 of 27783, by Hamby

User metadata
Rank Member
Rank
Member

Been working on the CMOS battery for my Toshiba T5200 laptop...

So I replaced my Toshiba CMOS battery with a 2032 LI battery... twice... CMOS remained unsaved.
I just replaced it with a *rechargable* 2032... same situation.
So I'm going to order from Amazon a 3.6v original Toshiba CMOS battery. Hopefully this will fix the problem. about $21. Oof.
I spose there's a possibility that I have the 2032 cross-wired, but I don't think so. I'll check on that before replacing it.

Reply 12629 of 27783, by Hamby

User metadata
Rank Member
Rank
Member
Hamby wrote:
Been working on the CMOS battery for my Toshiba T5200 laptop... […]
Show full quote

Been working on the CMOS battery for my Toshiba T5200 laptop...

So I replaced my Toshiba CMOS battery with a 2032 LI battery... twice... CMOS remained unsaved.
I just replaced it with a *rechargable* 2032... same situation.
So I'm going to order from Amazon a 3.6v original Toshiba CMOS battery. Hopefully this will fix the problem. about $21. Oof.
I spose there's a possibility that I have the 2032 cross-wired, but I don't think so. I'll check on that before replacing it.

So I just turned it off and back on... still plugged in... got the CMOS checksum error. I'm now thinking it may be the replacement rom / CF drive telling me the checksum is wrong instead of a dead battery.

Reply 12630 of 27783, by Caluser2000

User metadata
Rank l33t
Rank
l33t

Hunting around for 27yo obscure files. Thank goodness for irc and old IBM hands with copies of IBMs old ftp sites.

There's a glitch in the matrix.
A founding member of the 286 appreciation society.
Apparently 32-bit is dead and nobody likes P4s.
Of course, as always, I'm open to correction...😉

Reply 12631 of 27783, by Bruninho

User metadata
Rank Oldbie
Rank
Oldbie
SpectriaForce wrote:

Today I have spent some hours finetuning config.sys for my HP Vectra EISA pc. It was very frustrating. Now it finally works in MS-DOS mode. For whatever the reason (probably because the system uses its own proprietary HP memory manager which it keeps in a reserved upper memory area) it did not work properly with EMM386 loaded (it froze when restarting in MS-DOS mode). That's new for me, because all my clone pc's do work with EMM386 loaded. Furthermore, after I solved that issue, it still did not display anything on my flatscreen monitor after restarting in MS-DOS mode. Decreasing the resolution in Windows solved that.

Yesterday I have been busy modding a couple power supplies for use with Dell's proprietary (i.e. fake) ATX motherboards. So yeah, lots of evil proprietary problem solving going on over here 😈

Do you know any guides on how to fine tune config.sys and Autoexec.bat?

"Design isn't just what it looks like and feels like. Design is how it works."
JOBS, Steve.
READ: Right to Repair sucks and is illegal!

Reply 12632 of 27783, by imendit

User metadata
Rank Newbie
Rank
Newbie

The last couple of days, I've been building a reverse sleeper. I had some minimum features, 486, PCI, 64mb ram.

I was originally using a PCchips motherboard, only because it supported 128mb of ram. But is was sluggish and I assume it's because it doesn't have L2 cache (fake and soldered).

In the end, I switched over to a Gigabyte GA-5486AL. Only supports 64mb ram and has 256kb cache - not sure how that works.
Whilst I was testing it outside the case, things seemed to work ok. After I installed it in the case, the CD rom and floppy drives decided not to work.
CD rom now works, but the floppy drive won't. I switched over the ribbons, played a little with bios, used different drives. I can't work it out.
Also the serial port won't detect the mouse.
Any ideas what I can try or what it could be?

I want to have a SLI setup in the future, but that means no more USB? And a couple more drives, CD and CF drives.
I also plan to have one of the spare large bays modded to have a turbo button and display.

Have a look at the photos and give me some ideas on what else I can add or change.

Attachments

  • 20190819_181314.jpg
    Filename
    20190819_181314.jpg
    File size
    686.12 KiB
    Views
    1045 views
    File license
    Fair use/fair dealing exception
  • 20190819_181324.jpg
    Filename
    20190819_181324.jpg
    File size
    712.42 KiB
    Views
    1045 views
    File license
    Fair use/fair dealing exception
  • 20190819_181459.jpg
    Filename
    20190819_181459.jpg
    File size
    702.79 KiB
    Views
    1045 views
    File license
    Fair use/fair dealing exception
  • 20190819_181518.jpg
    Filename
    20190819_181518.jpg
    File size
    1.26 MiB
    Views
    1045 views
    File license
    Fair use/fair dealing exception
  • 20190819_181526.jpg
    Filename
    20190819_181526.jpg
    File size
    1.09 MiB
    Views
    1045 views
    File license
    Fair use/fair dealing exception

Reply 12633 of 27783, by SpectriaForce

User metadata
Rank Oldbie
Rank
Oldbie
bfcastello wrote:
SpectriaForce wrote:

Today I have spent some hours finetuning config.sys for my HP Vectra EISA pc. It was very frustrating. Now it finally works in MS-DOS mode. For whatever the reason (probably because the system uses its own proprietary HP memory manager which it keeps in a reserved upper memory area) it did not work properly with EMM386 loaded (it froze when restarting in MS-DOS mode). That's new for me, because all my clone pc's do work with EMM386 loaded. Furthermore, after I solved that issue, it still did not display anything on my flatscreen monitor after restarting in MS-DOS mode. Decreasing the resolution in Windows solved that.

Yesterday I have been busy modding a couple power supplies for use with Dell's proprietary (i.e. fake) ATX motherboards. So yeah, lots of evil proprietary problem solving going on over here 😈

Do you know any guides on how to fine tune config.sys and Autoexec.bat?

This one has helped me a lot

Reply 12636 of 27783, by Mister Xiado

User metadata
Rank Member
Rank
Member

To fit more cards, I recommend cutting holes for the serial ports and whatnot into the rear of the case, so they don't have to eat up card slots. As for the floppy goofiness, perhaps test the drive and cable in another computer to determine if the floppy controller failed?

I've got a blank I/O shield somewhere that I bought for my first computer's motherboard, but when I was resurrecting it, I found the original (slightly rusty) shield in the box with my Win98 manual. Should I ever need to put an old board in a new case, I can very easily bore out an AT connector hole and grind it smooth to quell the computer's bloodlust.

b_ldnt2.gif - Where it's always 1995.
Icons, wallpapers, and typical Oldternet nonsense.

Reply 12637 of 27783, by GigAHerZ

User metadata
Rank Oldbie
Rank
Oldbie

Took my 386DX40 pc, installed the 486DLC40 on it and installed Windows 95. Surprisingly snappy! (CF card, 256kB cache with writeback)
Let's see, if i get cpu-z working to help a guy in this forum: Re: Need help to improve the support of 486/586/686 class CPUs in CPU-Z

When i get it working, i downgrade it to Am386DX40 and run the cpu-z on that as well. We'll see how it all goes. 😀

"640K ought to be enough for anybody." - And i intend to get every last bit out of it even after loading every damn driver!

Reply 12638 of 27783, by AlaricD

User metadata
Rank Oldbie
Rank
Oldbie
GigAHerZ wrote:

Surprisingly snappy! (CF card, 256kB cache with writeback)

Is the cache interleaved, also? Because I might want the model# so I can bask in such awesomeness!

If it's the PC-Chips M321, I have one that's flaking out and also has the tag RAM soldered on, which is annoying because that's the barrier to going from 128K to 256K.

And CF cards really improve the feel of such old systems. Those 9-10ms access times add up quickly!

Today's "retro" activity: Helped someone with a LISTSERV. That's SO '87! Well, '94 at least since it's the L-Soft commercial version.

Reply 12639 of 27783, by GigAHerZ

User metadata
Rank Oldbie
Rank
Oldbie

@AlaricD, i have also the M321 board. It also had soldered cache and soldered wires instead of pins. I desoldered all of that, placed full set of sockets and missing decoupling capacitors and upgraded it this way to 256kB of cache.

About interleaving, what or how can i check?

"640K ought to be enough for anybody." - And i intend to get every last bit out of it even after loading every damn driver!